Results 1 to 4 of 4

Thread: Two problems with Clipper new version importer

  1. #1
    Thread Starter
    Newbie jamess's Avatar
    Join Date
    Oct 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Two problems with Clipper new version importer

    I have noticed two problems with importer.

    1) Tags are showing as numbers instead of the actual tags when you click on the coupon

    2) When you view the store link underneath where it says Active Coupons the coupon is not showing even though there is an active coupon for that store..

    Please can you help.

    Thanks

    J

  2. #2
    Amateur paulgreg's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same Issue

    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Newbie jwong100's Avatar
    Join Date
    Oct 2011
    Location
    Canada
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clipper Importer Not Working
    By paulgreg in forum Report Clipper Bugs
    Replies: 4
    Last Post: October 16th, 2011, 01:13 PM
  2. When new version of Clipper??
    By josegl in forum Clipper General Discussion
    Replies: 4
    Last Post: September 10th, 2011, 12:16 AM
  3. [SOLVED] Install problems - Clipper
    By proactive in forum Report Clipper Bugs
    Replies: 2
    Last Post: September 7th, 2011, 06:06 PM
  4. [SOLVED] Clipper showing wrong version
    By jigsawmark in forum Report Clipper Bugs
    Replies: 4
    Last Post: June 2nd, 2011, 01:51 AM
  5. Problems with latest version 3.0.5.2
    By rpatrick1 in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: November 30th, 2010, 02:17 AM