Page 166 of 166 FirstFirst ... 66116156164165166
Threads 4126 to 4141 of 4141

Forum: Report JobRoller Bugs

Report problems, errors, and bugs found in the JobRoller theme.

  1. Sticky Thread Sticky: Development build hotfixes

    Started by jomarkosabel, June 14th, 2013
    • Replies: 0
    • Views: 1,366
    June 14th, 2013 Go to last post
  2. Sticky Thread Sticky: AppThemes Support

    Started by pepsi, June 27th, 2010
    • Replies: 0
    • Views: 3,597
    June 27th, 2010 Go to last post
  1. Display moves slightly to the left

    Started by 5aq1b, September 7th, 2010
    2 Pages
    1 2
    • Replies: 19
    • Views: 1,069
    September 8th, 2010 Go to last post
  2. [SOLVED] more rss / permalink

    Started by chazmo, September 2nd, 2010
    • Replies: 1
    • Views: 586
    September 8th, 2010 Go to last post
  3. Where do the enquiries go to?

    Started by studioleeds, August 23rd, 2010
    2 Pages
    1 2
    • Replies: 11
    • Views: 885
    September 3rd, 2010 Go to last post
  4. [SOLVED] Approving jobs

    Started by chazmo, August 27th, 2010
    2 Pages
    1 2
    • Replies: 12
    • Views: 1,213
    September 2nd, 2010 Go to last post
  5. [SOLVED] Where is listings configuration on the dashboard?

    Started by tlayne, August 31st, 2010
    • Replies: 2
    • Views: 568
    September 1st, 2010 Go to last post
    • Replies: 1
    • Views: 599
    September 1st, 2010 Go to last post
  6. Issue with the RSS feed

    Started by xplod_ldg, August 30th, 2010
    • Replies: 4
    • Views: 636
    August 31st, 2010 Go to last post
    • Replies: 6
    • Views: 681
    August 28th, 2010 Go to last post
  7. Smile Classipress posts to jobroller?

    Started by togitron, August 28th, 2010
    • Replies: 1
    • Views: 684
    August 28th, 2010 Go to last post
  8. Create a Child Theme.

    Started by batsirai, August 26th, 2010
    • Replies: 3
    • Views: 768
    August 28th, 2010 Go to last post
    • Replies: 4
    • Views: 704
    August 26th, 2010 Go to last post
  9. Jobs not displaying when clicked through?

    Started by Gabriel, August 23rd, 2010
    • Replies: 3
    • Views: 578
    August 26th, 2010 Go to last post
  10. [SOLVED] Featured Post

    Started by jkriegel8, August 26th, 2010
    • Replies: 1
    • Views: 667
    August 26th, 2010 Go to last post
  11. [SOLVED] Register for account missing

    Started by QM360, August 24th, 2010
    • Replies: 2
    • Views: 514
    August 26th, 2010 Go to last post
  12. no style sheet or template in the job roller

    Started by chazmo, August 23rd, 2010
    • Replies: 1
    • Views: 618
    August 24th, 2010 Go to last post
  13. No space between words in logo

    Started by mario, August 22nd, 2010
    • Replies: 3
    • Views: 667
    August 24th, 2010 Go to last post