Results 1 to 3 of 3

Thread: Apply for job not working

  1. #1
    Thread Starter
    Junior Member jkriegel8's Avatar
    Join Date
    Aug 2010
    Location
    United States
    Posts
    31
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Apply for job not working

    I have installed the template and modified to list our jobs. The Apply feature is not working, it does not attach a resume, just the email is going through. It seems that the job postings are not turning up on search engines, you have to manually post them to the blog to be accessed. How can this be resolved?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,783
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Junior Member jkriegel8's Avatar
    Join Date
    Aug 2010
    Location
    United States
    Posts
    31
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Image pop up isn't working
    By andreas in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 18th, 2010, 06:13 AM
  2. still not working
    By garyb in forum Help Using ClassiPress
    Replies: 1
    Last Post: July 19th, 2010, 05:01 PM