Results 1 to 3 of 3

Thread: Blank Screen after install

  1. #1
    Thread Starter
    Expired Customer ymkd52's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blank Screen after install

    I uploaded the jobroller theme zip file and after install I clicked on it to activate it. Now I have a blank screen and no way to log in or do anything with it. What is wrong?

  2. #2
    Thread Starter
    Expired Customer ymkd52's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,030
    Thanks
    161
    Thanked 3,214 Times in 3,085 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: July 2nd, 2012, 05:52 AM
  2. New Install of WordPress & Classipress & Alfa ... blank screen
    By ocaladesigns in forum Help Using ClassiPress
    Replies: 1
    Last Post: January 26th, 2012, 01:46 PM
  3. Blank screen after load
    By longleyr in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: January 25th, 2012, 06:04 AM