Results 1 to 2 of 2

Thread: Broken Landing Page

  1. #1
    Thread Starter
    Senior Member gr8job's Avatar
    Join Date
    Feb 2012
    Location
    Australia
    Posts
    108
    Thanks
    16
    Thanked 5 Times in 4 Posts

    Broken Landing Page

    Hi

    I've somehow managed to break the landing page on my JR1.60 install. I have a child-theme, but whether or not I activate the child-theme, when I go to www.mydomain.com all I get is a black page. However, if I go to www.mydomain.com/contact I can see the theme pages just fine and every other page/link works except if I click on the homepage, in which case I get the black page again.

    My normal landing page is a static page, but even if I change the landing page to another static page, or to one of the JobRoller dynamic pages, I still get a black screen.

    I think it may be something to do with a broken style-sheet, but I don't know how to fix it. Can anyone please help ?

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to set a new landing page/first page when visitors come to site?
    By mridea in forum ClassiPress General Discussion
    Replies: 16
    Last Post: November 13th, 2012, 07:00 PM
  2. How to set a Custom landing page
    By johnjohnjohn in forum JobRoller General Discussion
    Replies: 5
    Last Post: June 25th, 2012, 08:32 AM
  3. Need a landing page without sidebar on Jobroller
    By gabrielsubba in forum Report JobRoller Bugs
    Replies: 9
    Last Post: March 1st, 2012, 07:10 PM
  4. Add a login only landing page (such as facebook)
    By cedricde in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: June 24th, 2011, 09:43 AM