Results 1 to 4 of 4

Thread: Broken permalinks in Jobroller

  1. #1
    Thread Starter
    toddrhoades's Avatar
    Join Date
    Nov 2012
    Location
    Croatia
    Posts
    41
    Thanks
    0
    Thanked 1 Time in 1 Post

    Broken permalinks in Jobroller

    Hi

    I am using Jobroller 1.6.4 with Wordpress 3.4.2...
    I have added two custom taxonomy terms to the Job custom post type and it caused the custom permalinks structure to brake. The permalinks are also present in the Submit job form as a dropdown.
    The problem happens when the terms are assigned in the Sort by tab panel in the sidebar. Without this function it operates perfectly but this is causing the permalinks breakdown.
    Has anyone had a problem similar to this one?
    Please help...

    Thanks

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,170
    Thanks
    75
    Thanked 830 Times in 808 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

  3. #3
    Thread Starter
    toddrhoades's Avatar
    Join Date
    Nov 2012
    Location
    Croatia
    Posts
    41
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,170
    Thanks
    75
    Thanked 830 Times in 808 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. BROKEN: Classipress 3.2 Child Theme Tutorial results in a broken theme
    By freeopia in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 12th, 2012, 12:04 PM
  2. Jobroller 1.6 Update: Still No Fix for Broken Location Search
    By bbuster79 in forum Report JobRoller Bugs
    Replies: 19
    Last Post: July 16th, 2012, 12:04 PM
  3. Permalinks on multisite JobRoller
    By evertsemeijn in forum Report JobRoller Bugs
    Replies: 1
    Last Post: January 20th, 2012, 10:15 AM
  4. Has anyone had success Customizing their permalinks in JobRoller?
    By kristenduval10 in forum JobRoller General Discussion
    Replies: 5
    Last Post: January 2nd, 2012, 10:34 AM
  5. Replies: 4
    Last Post: December 29th, 2010, 04:57 PM