Results 1 to 4 of 4

Thread: Getting blank page with the rss feed

  1. #1
    Thread Starter
    Junior Member jerome281's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    26
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Getting blank page with the rss feed

    I'm getting a blank page when I click on the homepage rss feed /feed/?post_type=job_listing any idea?

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    Junior Member jerome281's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    26
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,760
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RSS Feed - Page Not Found
    By falcon in forum Report ClassiPress Bugs
    Replies: 16
    Last Post: January 4th, 2011, 12:45 PM
  2. [SOLVED] Listing page is blank after upgrade?
    By muzi in forum Help Using ClassiPress
    Replies: 3
    Last Post: December 13th, 2010, 07:23 AM
  3. [SOLVED] Blank Page After Theme Activation
    By biostore in forum Help Using JobRoller
    Replies: 9
    Last Post: October 5th, 2010, 09:49 AM
  4. Dashboard Blank With Too Many Ads
    By dhenley in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: August 7th, 2010, 01:40 PM