Results 1 to 7 of 7

Thread: Homepage search location function not working properly

  1. #1
    Thread Starter
    blastmagazine's Avatar
    Join Date
    Oct 2010
    Location
    United States
    Posts
    45
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Homepage search location function not working properly

    Good Morning - I have enabled the Google Maps API. When I search for a job by location I get the following error, and the search results are never accurate.

    Capture-google maps.JPG

  2. #2
    Thread Starter
    blastmagazine's Avatar
    Join Date
    Oct 2010
    Location
    United States
    Posts
    45
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,781
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  4. #4
    Thread Starter
    blastmagazine's Avatar
    Join Date
    Oct 2010
    Location
    United States
    Posts
    45
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,781
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  6. #6
    Thread Starter
    blastmagazine's Avatar
    Join Date
    Oct 2010
    Location
    United States
    Posts
    45
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,781
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Can't make Refine search location work properly
    By nialcen in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: December 1st, 2014, 12:15 PM
  2. Search function bug on homepage
    By clefex in forum Report JobRoller Bugs
    Replies: 1
    Last Post: June 10th, 2014, 10:34 AM
  3. Dimitris Claim Function Not Working Properly
    By aktheme in forum Report Vantage Bugs (Legacy)
    Replies: 7
    Last Post: November 30th, 2012, 12:59 AM
  4. Location search function broken
    By eflresource in forum Report JobRoller Bugs
    Replies: 1
    Last Post: September 24th, 2012, 08:56 PM
  5. Replies: 2
    Last Post: July 27th, 2012, 02:18 PM