Results 1 to 3 of 3

Thread: HTML Validation Issue (extra </ul> in top nav)

  1. #1
    Thread Starter
    Newbie cs202's Avatar
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HTML Validation Issue (extra </ul> in top nav)

    Its late and I'm having troubles finding where this is occurring.
    run jobroller through the wc3 validator (even the demo hosted on appthemes) and the first error that pops up says there is superfluous
    Code:
    </ul>
    tag in the top nav menu.
    i've checked all the normal files and can't find where this is coming from.
    i've read through the other validation error threads - yes, i know the world will not end with a small validation error, but i want to fix it anyway - that's how i roll.
    any pointers to the correct theme file?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,569
    Thanks
    163
    Thanked 3,292 Times in 3,163 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Veteran eyecool's Avatar
    Join Date
    Jul 2009
    Location
    United States
    Posts
    454
    Thanks
    6
    Thanked 83 Times in 66 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

    Make everything as simple as possible, but not simpler. - Albert Einstein

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Posts Accepting HTML even if Allow HTML is set to No
    By Bidge in forum Report ClassiPress Bugs
    Replies: 13
    Last Post: June 19th, 2014, 10:00 PM
  2. For Validation
    By jaidev in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: September 19th, 2010, 09:09 AM
  3. Zip code validation
    By featured in forum Help Using ClassiPress
    Replies: 2
    Last Post: May 4th, 2010, 12:31 PM