Results 1 to 5 of 5

Thread: indeed "where" parameter not working in jobroller for me

  1. #1
    Thread Starter
    Rookie captainslog's Avatar
    Join Date
    May 2011
    Location
    United States
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    indeed "where" parameter not working in jobroller for me

    I've got jobroller installed and seems to working as expected. however, from the homepage, if I put in a search for 'nurse' and a location such as 'san diego' the job results are from all around the country. it doesn't seem to matter what I set the radius parameter for, the jobs seem to come from all around the United States, non of them are from San Diego, CA.

    I've tried narrowing the search to CA or California, but the search results seem fixed and act as though the 'where' parameter is being ignored. If I go to Indeed and type in 'nurse' without a where parameter, I get the same results as I do on JobRoller.

  2. #2
    tinygiantstudios's Avatar
    Join Date
    Jan 2011
    Posts
    1,607
    Thanks
    31
    Thanked 157 Times in 148 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


  3. #3
    Thread Starter
    Rookie captainslog's Avatar
    Join Date
    May 2011
    Location
    United States
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Junior Member jobboarder's Avatar
    Join Date
    Sep 2010
    Location
    United States
    Posts
    27
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "Next Page" not working on Jobroller
    By ginolancaster in forum Report JobRoller Bugs
    Replies: 1
    Last Post: April 7th, 2011, 04:45 AM
  2. [SOLVED] "404 Not Found" page when attempting to "post an ad" or "join now"
    By tradingpoint in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: March 21st, 2011, 07:51 PM
  3. Replies: 7
    Last Post: December 12th, 2010, 01:28 PM
  4. Jobroller: Banner Ads after "Feature Listings" and "New Listings" sections
    By kgoring in forum JobRoller General Discussion
    Replies: 3
    Last Post: November 10th, 2010, 09:18 AM