Results 1 to 2 of 2

Thread: Jobroller Dashboard displaying erroneous figures for new registration

  1. #1
    Thread Starter
    kundanamitabh's Avatar
    Join Date
    Apr 2013
    Location
    India
    Posts
    35
    Thanks
    1
    Thanked 1 Time in 1 Post

    Jobroller Dashboard displaying erroneous figures for new registration

    Jobroller Dashboard displaying erroneous figures under new registration for today and yesterday.

    I am using Jobroller 1.7. & latest version of FxTender

    Please resolve the issue.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,836
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Jobroller Dashboard displaying erroneous figures under new registration
    By kundanamitabh in forum Report JobRoller Bugs
    Replies: 0
    Last Post: June 10th, 2013, 01:52 PM
  2. Minor: Dashboard Not Displaying New Registrars
    By matt in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: March 30th, 2012, 07:26 PM
  3. Blog not displaying properly on users dashboard
    By aubertin in forum ClassiPress General Discussion
    Replies: 1
    Last Post: August 12th, 2011, 10:58 AM
  4. Adsense Not Displaying on Dashboard
    By epijunky in forum Report ClassiPress Bugs
    Replies: 17
    Last Post: May 21st, 2011, 09:01 PM
  5. User Dashboard -> Ad category was not displaying
    By bmoeller1 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 18th, 2010, 09:43 AM