Results 1 to 4 of 4

Thread: JobRoller Login / Register not working correctly

  1. #1
    Thread Starter
    Junior Member techmeetups's Avatar
    Join Date
    Jul 2011
    Location
    India
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    JobRoller Login / Register not working correctly

    Hi

    My Jobpress installation was working fine till a day or so ago
    and now the login doesn't seem to be working correctly. The
    Login button seems to have disappeared...

    http://www.techstartupjobs.com/wp-login.php

    Also I'm unable to get into the WP environment through
    wp-admin as it just redirects me to the incorrect login pg with
    this URL http://www.techstartupjobs.com/wp-lo...in%2F&reauth=1

    Rgds
    TMU

  2. #2
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    Thread Starter
    Junior Member techmeetups's Avatar
    Join Date
    Jul 2011
    Location
    India
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Numbered Entry Beside Store (x) Is Not Working Correctly
    By bbrjeff in forum Report Clipper Bugs
    Replies: 2
    Last Post: May 26th, 2013, 06:56 AM
  2. Login & Register in the same page
    By bertrand in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: June 18th, 2011, 02:57 PM
  3. Contact emails not working correctly?
    By 405media in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: August 14th, 2010, 01:58 AM
  4. [SOLVED] Register & Login Button in Welcome Box
    By tmtu20 in forum ClassiPress General Discussion
    Replies: 4
    Last Post: August 9th, 2010, 03:13 AM