Results 1 to 6 of 6

Thread: Language pack sudenly not working

  1. #1
    Thread Starter
    jf77's Avatar
    Join Date
    Feb 2011
    Location
    Mexico
    Posts
    32
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Language pack sudenly not working

    My website sudenly stoped pulling the info from the Spanish language pack.

    I have uploaded again the es_ES.com file and veryfied that the define ('WPLANG', 'es_ES'); hasnt changed in the wp-config.php

    The only thing I have done today to the site is;

    1) Uploaded a new version of the es_ES.mo file (allready tried uploading the old one)
    2) Edit the text from a page from the WP CMS

    Please, please, help!

    PD: Also sudenly some new Job types appeared.

    website: Empleos Verdes

  2. #2
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. The Following User Says Thank You to barukar For This Useful Post:

    jf77 (March 31st, 2011)

  4. #3
    Thread Starter
    jf77's Avatar
    Join Date
    Feb 2011
    Location
    Mexico
    Posts
    32
    Thanks
    7
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  6. The Following User Says Thank You to pepsi For This Useful Post:

    jf77 (March 31st, 2011)

  7. #5
    Thread Starter
    jf77's Avatar
    Join Date
    Feb 2011
    Location
    Mexico
    Posts
    32
    Thanks
    7
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #6
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Language Pack VS Translator plugins
    By tooedge in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: March 11th, 2012, 11:51 PM
  2. German Language Pack being worked on yet?
    By chrischris in forum Help Using JobRoller
    Replies: 1
    Last Post: September 27th, 2010, 10:59 AM
  3. [SOLVED] Maps not working with French language pack
    By jean5774 in forum Report ClassiPress Bugs
    Replies: 23
    Last Post: September 15th, 2010, 05:58 PM
  4. Bug: Language Pack (brazilian)
    By rstancato in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: July 29th, 2010, 09:14 PM