Results 1 to 3 of 3

Thread: Old jQuery version if 'Google CDN jQuery' is activated?

  1. #1
    Expired Customer per4mance's Avatar
    Join Date
    Feb 2013
    Location
    Germany
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy Old jQuery version if 'Google CDN jQuery' is activated?

    If I use 'Google CDN jQuery' in JobRoller | Settings | Advanced the developer of plugin LayerSlider found out:

    If I switch on the CDN jQuery option, it seems like that your theme includes three (!) instances of jQuery 1.4.2 (and none of 1.9!), if I switch off that version, your theme includes two instances of 1.4.2 and one of 1.8.3 - which is needed by LayerSlider WP. I don't know which plugins are including the older versions of jQuery and why.

    Please can you give me an aswer why JobRoller does this?

    Best Regards,
    Thorsten

  2. #2
    domino1957's Avatar
    Join Date
    Apr 2012
    Location
    Switzerland, The Net
    Posts
    779
    Thanks
    29
    Thanked 120 Times in 99 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Get my German translation files for JobRoller and ClassiPress here - and for FXtender here.

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [MOD NEEDED] Load Jquery from Google
    By doctorcilantro in forum ClassiPress General Discussion
    Replies: 17
    Last Post: August 2nd, 2016, 02:17 PM
  2. Enable Google CDN jquery
    By danjo in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 26th, 2012, 09:51 AM
  3. Use Google CDN jQuery v. Use Google Libraries
    By philesq in forum ClassiPress General Discussion
    Replies: 2
    Last Post: September 9th, 2012, 12:06 PM
  4. Use Google CDN jQuery
    By woreillyjr in forum Report JobRoller Bugs
    Replies: 2
    Last Post: February 8th, 2012, 09:31 AM
  5. Google CDN jQuery
    By samanders in forum Help Using ClassiPress
    Replies: 1
    Last Post: February 24th, 2011, 06:09 AM