Results 1 to 3 of 3

Thread: Problem with Job Packs after Patch Upgrade

  1. #1
    Thread Starter
    Veteran mstrong's Avatar
    Join Date
    Nov 2010
    Location
    Vancouver
    Posts
    284
    Thanks
    3
    Thanked 1 Time in 1 Post

    Problem with Job Packs after Patch Upgrade

    Dear Support Folks,

    Noted that a "new" - seemingly from nowhere - job pack shows up on my site after the upgrade. It is a 5 post pack and I have saved 30% - (woo hoo!). I have deleted all my previously published packs and now none show - yet this one still shows up upon a test post.

    Strange but true...

    May I ask for assistance - and go for a test post to see if you see it (mine says I have 4 jobs left)

    As well, under "My Jobs" - there is no Job packs Tab and no indication that I own one.

    Thanks ,

    Mark Video Game Jobs Vancouver Canada

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    Veteran mstrong's Avatar
    Join Date
    Nov 2010
    Location
    Vancouver
    Posts
    284
    Thanks
    3
    Thanked 1 Time in 1 Post

    Thank you!

    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Facebook Like Box Problem With Upgrade
    By jasonyormark in forum Help Using JobRoller
    Replies: 3
    Last Post: December 6th, 2010, 03:19 PM
  2. Upgrade Problem
    By superkay in forum Help Using ClassiPress
    Replies: 3
    Last Post: December 4th, 2010, 10:02 AM
  3. upgrade to WP 3 causes Admin viewing problem
    By vienna in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: June 18th, 2010, 12:35 PM
  4. v3.01 Patch?
    By tbase in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: April 7th, 2010, 08:05 PM