Results 1 to 3 of 3

Thread: Problems with translation

  1. #1
    Thread Starter
    Junior Member pixel's Avatar
    Join Date
    Mar 2010
    Posts
    37
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Problems with translation

    Hi
    After translating the whole language file to Italian, I uploaded it and did all the required procedure in order to let it work properly.

    My website is now translated, but some phrases are still in english.

    When you login and go to the submit page, I still have the category box in english, the phrase "Leave blank if the location of the applicant does not matter e.g. the job involves working from home." that's on top of the google map plust the "Find Address/Location" button. And the phrase "Tell applicants how to apply – they will also be able to email you via the “apply” form on your job listing's page." that's on top of the Apply box.

    I've doublechecked all of the translation file to make shure It was done correctly, but It's still in English.

    The website is ejobs.it

    Need Help.

    Thank you

  2. #2
    pdazevedo's Avatar
    Join Date
    Oct 2010
    Location
    Lisbon, Portugal
    Posts
    98
    Thanks
    3
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with .mo translation
    By nickgarnett in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: August 1st, 2010, 06:43 AM
  2. Translation
    By QM360 in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 29th, 2010, 04:52 PM
  3. Translation problems
    By FUZZY in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 10th, 2010, 07:53 PM
  4. Translation problems
    By pipno in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 4th, 2010, 08:50 PM