Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Like Tree1Likes

Thread: my site loading slowly

  1. #1
    Thread Starter
    muhamid's Avatar
    Join Date
    Nov 2012
    Location
    Israel
    Posts
    242
    Thanks
    6
    Thanked 0 Times in 0 Posts

    my site loading slowly

    my site loading so slowly.
    i checked this issue with the hosting company. but they said it's belong to the code.
    and they show me an website that loading fast in the same hosting with my site

    my site: www.matlob.co.il
    the another site i the same hosting: www.carcost.co.il

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,353
    Thanks
    161
    Thanked 3,243 Times in 3,114 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    muhamid's Avatar
    Join Date
    Nov 2012
    Location
    Israel
    Posts
    242
    Thanks
    6
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    trude76's Avatar
    Join Date
    Dec 2012
    Location
    Leipzig, Germany
    Posts
    785
    Thanks
    1
    Thanked 61 Times in 57 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    whitefox likes this.

  5. #5
    Thread Starter
    muhamid's Avatar
    Join Date
    Nov 2012
    Location
    Israel
    Posts
    242
    Thanks
    6
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    trude76's Avatar
    Join Date
    Dec 2012
    Location
    Leipzig, Germany
    Posts
    785
    Thanks
    1
    Thanked 61 Times in 57 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Veteran mjbari's Avatar
    Join Date
    Jan 2013
    Posts
    598
    Thanks
    8
    Thanked 9 Times in 8 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    trude76's Avatar
    Join Date
    Dec 2012
    Location
    Leipzig, Germany
    Posts
    785
    Thanks
    1
    Thanked 61 Times in 57 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Senior Member jujukoja's Avatar
    Join Date
    Sep 2012
    Location
    United States
    Posts
    141
    Thanks
    1
    Thanked 10 Times in 8 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Veteran mjbari's Avatar
    Join Date
    Jan 2013
    Posts
    598
    Thanks
    8
    Thanked 9 Times in 8 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Vantage site loads slowly
    By ashton25 in forum Vantage General Discussion (Legacy)
    Replies: 3
    Last Post: August 28th, 2013, 12:49 PM
  2. Maps not loading properly on live site, works on test site?
    By jobspex in forum Mapsupreme JobRoller
    Replies: 10
    Last Post: March 9th, 2013, 06:51 AM
  3. Site not loading completely
    By antonio2009 in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: January 27th, 2012, 11:32 AM
  4. issue loading site
    By spymare in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 24th, 2011, 04:57 AM
  5. Url site not loading correctly
    By globetrotter2011 in forum ClassiPress General Discussion
    Replies: 6
    Last Post: February 2nd, 2011, 03:13 PM