Results 1 to 3 of 3

Thread: Will upgrading to the future version of JobRoller (1.4) overwrite my custom code?

  1. #1
    Thread Starter
    Junior Member wdidan's Avatar
    Join Date
    Feb 2011
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Will upgrading to the future version of JobRoller (1.4) overwrite my custom code?

    I've changed many things on my current JobRoller v1.3.

    Will future upgrades mean I need to redo all of my customisations?

    If so... this is a huge deterrent and a MUST-DO fix for upgrades.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,778
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Veteran eyecool's Avatar
    Join Date
    Jul 2009
    Location
    United States
    Posts
    454
    Thanks
    6
    Thanked 83 Times in 66 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

    Make everything as simple as possible, but not simpler. - Albert Einstein

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrading jobroller
    By chazmo in forum Report JobRoller Bugs
    Replies: 1
    Last Post: December 23rd, 2010, 07:30 PM
  2. Can't remove the yellow message after upgrading 3.0.5 version
    By eric in forum Help Using ClassiPress
    Replies: 3
    Last Post: November 21st, 2010, 09:19 AM
  3. Upgrading Worpdress after modifying current version
    By greencode in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 19th, 2010, 08:20 PM