Results 1 to 4 of 4

Thread: Embeds Media not visible

  1. #1
    Thread Starter
    collectbox's Avatar
    Join Date
    Jan 2012
    Location
    Netherlands
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Embeds Media not visible

    When you insert a service is EMBEDS MEDIA (for example YouTube) not visible on Single Service Page.

  2. #2
    Thread Starter
    collectbox's Avatar
    Join Date
    Jan 2012
    Location
    Netherlands
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Expired Customer johnstewart's Avatar
    Join Date
    Sep 2014
    Location
    UK
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Social media
    By domino1957 in forum Help Using ClassiPress
    Replies: 1
    Last Post: January 29th, 2014, 05:35 AM
  2. [SOLVED] Auto Embeds Not working 3.3 and 3.5.1
    By estrates in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: July 16th, 2013, 02:49 PM
  3. [SOLVED] Header Menu - Can't Control What Pages are visible and not visible
    By tretre776 in forum ClassiClean
    Replies: 2
    Last Post: November 14th, 2012, 12:39 PM