Results 1 to 8 of 8

Thread: Video thumbnail picture

  1. #1
    Thread Starter
    Expired Customer madrill's Avatar
    Join Date
    Jan 2015
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Video thumbnail picture

    Why if I post a Video service I get the thumbnail pic only if the video is MP4 and featured?
    So basically if the video I add is MP4 and marked as featured service I get the thumbnail preview, if the video is AVI or WMV etc. no thumbnail pic even if is marked as featured service.
    Is any solution to fix this issue?

    -I'd like to have the thumbnail preview for any kind of video the site can support and it's preview too.
    Please help.

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    Expired Customer madrill's Avatar
    Join Date
    Jan 2015
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,939
    Thanks
    66
    Thanked 135 Times in 99 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Expired Customer madrill's Avatar
    Join Date
    Jan 2015
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,939
    Thanks
    66
    Thanked 135 Times in 99 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    Expired Customer madrill's Avatar
    Join Date
    Jan 2015
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,939
    Thanks
    66
    Thanked 135 Times in 99 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. default Thumbnail Picture - business listing
    By tradeamillion in forum Vantage General Discussion (Legacy)
    Replies: 1
    Last Post: August 22nd, 2013, 03:50 PM
  2. Shared link for blogs doesn't show the picture/thumbnail in FB
    By harry0013 in forum Vantage General Discussion (Legacy)
    Replies: 1
    Last Post: June 11th, 2013, 11:21 AM
  3. Video thumbnail not working
    By arvindhari in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 20th, 2011, 09:09 PM
  4. BUG: video is over picture
    By spymare in forum Report ClassiPress Bugs
    Replies: 10
    Last Post: April 5th, 2011, 11:05 PM
  5. Removing the border around the main picture and thumbnail
    By jbrennan in forum ClassiPress General Discussion
    Replies: 11
    Last Post: September 9th, 2010, 01:57 PM