Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By corlev

Thread: 404 error after submitting or trying to pay

  1. #1
    Thread Starter
    davelebrun's Avatar
    Join Date
    Jul 2010
    Location
    Belgium
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    404 error after submitting or trying to pay

    Hello,

    I have the following problem:

    after a listing is added, free or paid, I get a 404 order referring to my domain.com/order/ordernumber

    I've tried all steps below, but the problem persists:

    1.check if the problem is in the default theme or your child theme.You can do that by disabling temporarily your child theme and try the issue.If it is a child theme issue please contact it's author directly.We do not offer support for child themes and / or modified versions of the theme.
    2.check if this is a plugin incompatibility.Disable temporarily all your plugins and try again the issue
    3.check if this is a WP + theme incompaitibility.Make sure you have the latest WP and theme version and child theme version.
    4.check if it is a cache issue.Clear your cache if you are using a cache plugin.
    5.check if it is a permalink issue, go to your backend and general>permalinks and choose 'postname'
    6.check if it is a local issue.Try with another browser and / or clear your cache.
    7.check the documentation for a missing setting https://docs.appthemes.com/

    I get this with all orders, free, paid, coupons, etc...

    What to do next?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,029
    Thanks
    161
    Thanked 3,214 Times in 3,085 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; May 13th, 2016 at 01:57 PM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    davelebrun's Avatar
    Join Date
    Jul 2010
    Location
    Belgium
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    davelebrun's Avatar
    Join Date
    Jul 2010
    Location
    Belgium
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    corlev's Avatar
    Join Date
    Jul 2014
    Location
    United States
    Posts
    43
    Thanks
    3
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jomarkosabel likes this.

  6. The Following User Says Thank You to corlev For This Useful Post:

    wzshop (June 14th, 2016)

  7. #6
    Veteran wzshop's Avatar
    Join Date
    Mar 2012
    Location
    Netherlands
    Posts
    356
    Thanks
    27
    Thanked 7 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] error submitting job
    By martinipenburg in forum Help Using JobRoller
    Replies: 3
    Last Post: January 16th, 2014, 09:57 AM
  2. Jomark 403 (Forbidden) Error when Submitting/Editing resumes
    By danroseman in forum Report JobRoller Bugs
    Replies: 1
    Last Post: January 7th, 2014, 11:28 AM
  3. Jomark After Submitting Job Problems
    By thepsionicstorm in forum Help Using JobRoller
    Replies: 3
    Last Post: September 18th, 2013, 10:39 AM
  4. Job URL field when submitting Job...
    By rrabines in forum Report JobRoller Bugs
    Replies: 3
    Last Post: May 26th, 2012, 05:29 PM
  5. Users receiving error message when submitting an ad
    By jeffprov in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 3rd, 2010, 12:21 AM