Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By zfari

Thread: AppThemes Updater Plugin won't recognize Vantage upgrade to 1.3

  1. #1
    Thread Starter
    Member zfari's Avatar
    Join Date
    May 2012
    Location
    United States
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts

    AppThemes Updater Plugin won't recognize Vantage upgrade to 1.3

    I'm trying to upgrade to Vantage 1.3.
    I noticed there were bugs regarding upgrading themes with AppThemes Updater Plugin.
    I'm already in Wordress 3.8
    I tried turning off all plugins.
    I tried turning off Vantage theme
    I tried using different browsers (Chrome and Firefox)

    Still, AppThemes Updater Plugin does not show Vantage Theme in the upgrade window.
    Any other thoughts?

    http://GreenBusinesses.com

    Thanks!
    Steve

  2. #2
    malkie's Avatar
    Join Date
    Nov 2013
    Location
    United Kingdom
    Posts
    442
    Thanks
    39
    Thanked 62 Times in 60 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Member zfari's Avatar
    Join Date
    May 2012
    Location
    United States
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    socksrule's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    72
    Thanks
    1
    Thanked 5 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Member zfari's Avatar
    Join Date
    May 2012
    Location
    United States
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    dimitris likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Appthemes Updater plugin not updating 1.1.4 to 1.2.1
    By cslcpunk in forum AppThemes Updater Plugin
    Replies: 5
    Last Post: August 9th, 2013, 06:12 PM
  2. Dimitris Vantage 1.2 Upgrade not working through Appthemes Updater 1.2
    By coloradokoenigs in forum Help Using Vantage (Legacy)
    Replies: 10
    Last Post: June 6th, 2013, 04:14 AM
  3. [SOLVED] AppThemes Updater Plugin
    By dragana in forum AppThemes Updater Plugin
    Replies: 2
    Last Post: April 22nd, 2013, 08:17 AM
  4. Replies: 1
    Last Post: December 26th, 2012, 10:36 AM
  5. What exactly is this ??? ''AppThemes Updater Plugin'' -
    By peroniperoni in forum Help Using ClassiPress
    Replies: 5
    Last Post: November 15th, 2012, 04:43 PM