Results 1 to 2 of 2

Thread: categories problem with 1.1.4

  1. #1
    Thread Starter
    59soc's Avatar
    Join Date
    Jul 2010
    Location
    United States
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    categories problem with 1.1.4

    In the vantage upgrade when ever I click on the categories link it goes to a blank blog page of some sort it is not the regular blog page. The demo site does not do that, it goes to categories and list the cat ad listings. I have installed it on two different sites and it does the same on both the desktop and mobile versions. The categories do show up on the mouse over on the desktop but clinking the link takes you to a blog blank blog page. Going to categories on mobile renders a blank Blog Page no ad listings.

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Categories Directory problem...
    By raosistemas in forum WordPress General Discussion
    Replies: 1
    Last Post: March 23rd, 2012, 02:16 PM
  2. Problem with sub-categories
    By susie in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: October 10th, 2011, 04:28 AM
  3. Problem With Ad Categories..
    By amthomas in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: March 9th, 2011, 12:02 PM
  4. Problem with Ad Categories and Just Listed
    By shimabuku in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: January 9th, 2011, 08:59 PM