Results 1 to 7 of 7

Thread: Find on Map not functioning

  1. #1
    Thread Starter
    Expired Customer blingmybody's Avatar
    Join Date
    Apr 2013
    Location
    United Arab Emirates
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Find on Map not functioning

    I have just bought and loaded up the Vantage theme Version 1.1.4 onto a brand new WordPress site Version 3.5.1 and I have as yet been unable to include the location on any of the new listings I have created.

    See: http://www.blingmybody.com/create-listing/

    and a screen print:
    Create a listing - front end.jpg
    Create a listing - back end.jpg

    I have not amended anything from the original Vantage theme.

    Any help would be appreciated.

  2. #2
    Thread Starter
    Expired Customer blingmybody's Avatar
    Join Date
    Apr 2013
    Location
    United Arab Emirates
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Expired Customer blingmybody's Avatar
    Join Date
    Apr 2013
    Location
    United Arab Emirates
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    premutos's Avatar
    Join Date
    Apr 2013
    Location
    Germany
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help - website not functioning due to error listed.
    By localchores in forum ClassiPress General Discussion
    Replies: 1
    Last Post: April 6th, 2012, 08:23 AM
  2. Help - website not functioning due to error listed.
    By localchores in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: April 6th, 2012, 08:23 AM
  3. Menu bar not functioning on IE Versions <9
    By twelve25 in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: May 24th, 2011, 07:56 AM
  4. site NOT functioning again!!!!
    By garyb in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: August 2nd, 2010, 08:59 PM