Results 1 to 8 of 8

Thread: Gallery does not work properly

  1. #1
    Thread Starter
    josedcrespo's Avatar
    Join Date
    Aug 2011
    Location
    Puerto Rico
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post

    Gallery does not work properly

    I'm having an annoying problem that when I create a new business and try to create a new photo gallery, the gallery does not create properly in the main business page only inside the text window. Also, since the Wordpress update the window to upload the images to the gallery do not show properly. It gets stuck at the bottom of the browser (chrome) window and you're unable to scroll.
    Attached Images Attached Images

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    josedcrespo's Avatar
    Join Date
    Aug 2011
    Location
    Puerto Rico
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    josedcrespo's Avatar
    Join Date
    Aug 2011
    Location
    Puerto Rico
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!
    Attached Images Attached Images

  5. The Following User Says Thank You to josedcrespo For This Useful Post:

    wedfab (February 2nd, 2014)

  6. #5
    wedfab's Avatar
    Join Date
    Jan 2014
    Location
    Orange County, CA
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #6
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #7
    Thread Starter
    josedcrespo's Avatar
    Join Date
    Aug 2011
    Location
    Puerto Rico
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #8
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Post an Ad not work properly for another language
    By weyouface in forum Help Using ClassiPress
    Replies: 2
    Last Post: February 4th, 2014, 06:17 PM
  2. Can't get eclassify to work properly
    By pinoy_pao in forum eClassify
    Replies: 4
    Last Post: July 30th, 2013, 09:05 AM
  3. Post an Ad not work properly for another language
    By weyouface in forum ClassiPress General Discussion
    Replies: 1
    Last Post: May 29th, 2013, 09:34 AM