Results 1 to 5 of 5

Thread: Having issues with my vantage directory and not happy !!!

  1. #1
    Thread Starter
    Expired Customer 1360design's Avatar
    Join Date
    Jun 2014
    Location
    United Kingdom
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Having issues with my vantage directory and not happy !!!

    Not happy at all

    Several months ago i was looking for a script for a business directory i need for my website. I came across Vantage and immediately thought that it was the right script for me to use.

    My website designer customized it for me and made changes to the point where i was happy with it and it was up and running for a while. I am looking to go live with my site in a few weeks time and about a week ago i started to have problems with the directory side of the site ( vantage)

    The problems

    I went to my site at directory.dineplus.co.uk and i could see that most of the functions / features of the site where not there i.e the home page
    and blog etc. I logged into the admin part of the site and it appeared that the relevant features / pages had been 'unpublished'. i Then published them and they went live and all was well aside from the blog page which i could not find in the admin section. basically the directory part of the site was working again.

    now : a few days ago i went to my site and could see that in place of the blog page is a disjointed categories page. the same appeared on the add a discount pages for both restaurant and retailer sections of the site. The home page was just blank without the map.

    i asked my web designer to have a look and he succeeded in bringing back the home page with map so thats ok. if you click on one of the add a
    discount buttons on the right hand side you are still taken to the disjointed categories page however.

    I attempted to log into admin @ http://directory.dineplus.co.uk/wp-admin/ to look and see if it was an issue i could resolve - now when i go the admin log in page it is not there all i am seeing is , once again, the popular categories list. i now cannot log in to my own website admin.

    my website designer has told me that he has access to the admin part of the site but ( he thinks) only because he is already logged in to the site. for some reason though he has not been able to resolve the site issues i am having. He thinks the issue is either with the script or my web hosts. i am hosted with a company that is WordPress compatible and has hosted the site without issues up until now so logic dictates it is not the web hosts server.

    I have spent a small fortune on customizing this script and now i am having to paying more for repairs!. So far not been able to fix it.
    At a loss to what to do especially when i cannot log in to the admin part of the site!.

    Any help you can give will be much appreciated. Assistance from official support would be welcome.

    Thanks

  2. #2
    Thread Starter
    Expired Customer 1360design's Avatar
    Join Date
    Jun 2014
    Location
    United Kingdom
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    tradeamillion's Avatar
    Join Date
    Mar 2012
    Location
    New York
    Posts
    1,076
    Thanks
    82
    Thanked 12 Times in 12 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Computers are incredibly fast, accurate, and stupid: humans are incredibly slow, inaccurate and brilliant; together they are powerful beyond imagination.

  4. #4
    vickyj's Avatar
    Join Date
    May 2013
    Location
    United States
    Posts
    505
    Thanks
    23
    Thanked 66 Times in 54 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mobile issues in vantage directory child theme
    By jeremy2overton in forum Directory
    Replies: 15
    Last Post: November 25th, 2014, 10:47 AM
  2. Vantage + Directory Child Theme Issues
    By utahseopros in forum Directory
    Replies: 7
    Last Post: September 10th, 2014, 06:54 PM
  3. mobile issues in vantage directory child theme
    By jeremy2overton in forum Help Using Vantage (Legacy)
    Replies: 4
    Last Post: August 26th, 2014, 03:43 PM
  4. Samcy List of Issues with Classipress - not happy bunny
    By bewebresponsive in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: February 24th, 2014, 03:18 PM