Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Issue with the map

  1. #1
    Thread Starter
    Senior Member bigvibes's Avatar
    Join Date
    Dec 2011
    Location
    France
    Posts
    194
    Thanks
    33
    Thanked 0 Times in 0 Posts

    Issue with the map

    i don't have a problem locating addresses, but when I input an address and click on the map button, it automatically converts the postal code (for Canadian addresses) by changing the last three digits to an incorrect value. Sometimes it deletes the last three digits altogether. Of the 200-plus addresses I've input so far, I get errors about 3/4 of the time. Is this a bug that will be worked out in an upcoming release?

  2. #2
    Senior Member alucas's Avatar
    Join Date
    Jul 2012
    Location
    Spain
    Posts
    129
    Thanks
    1
    Thanked 25 Times in 19 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Senior Member bigvibes's Avatar
    Join Date
    Dec 2011
    Location
    France
    Posts
    194
    Thanks
    33
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Senior Member alucas's Avatar
    Join Date
    Jul 2012
    Location
    Spain
    Posts
    129
    Thanks
    1
    Thanked 25 Times in 19 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Senior Member bigvibes's Avatar
    Join Date
    Dec 2011
    Location
    France
    Posts
    194
    Thanks
    33
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Senior Member alucas's Avatar
    Join Date
    Jul 2012
    Location
    Spain
    Posts
    129
    Thanks
    1
    Thanked 25 Times in 19 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Thread Starter
    Senior Member bigvibes's Avatar
    Join Date
    Dec 2011
    Location
    France
    Posts
    194
    Thanks
    33
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Senior Member alucas's Avatar
    Join Date
    Jul 2012
    Location
    Spain
    Posts
    129
    Thanks
    1
    Thanked 25 Times in 19 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Thread Starter
    Senior Member bigvibes's Avatar
    Join Date
    Dec 2011
    Location
    France
    Posts
    194
    Thanks
    33
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RSS Issue
    By tbase in forum Report JobRoller Bugs
    Replies: 7
    Last Post: December 7th, 2011, 07:44 AM
  2. [SOLVED] Post An Ad Issue?
    By jamesweb in forum ClassiPress General Discussion
    Replies: 4
    Last Post: January 7th, 2011, 07:18 PM
  3. Categories issue...
    By muhabat in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: December 30th, 2010, 05:03 AM
  4. [SOLVED] RSS issue
    By chazmo in forum Report JobRoller Bugs
    Replies: 17
    Last Post: December 8th, 2010, 04:05 PM