Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: New install - can't access wp-admin

  1. #1
    Affiliate Member AppThemes Affiliate dchaffins's Avatar
    Join Date
    Aug 2012
    Posts
    22
    Thanks
    3
    Thanked 1 Time in 1 Post

    New install - can't access wp-admin

    Hi, I just set up a new blog and used the Vantage theme. Now I can't access the wp-admin page while using this theme.

    I have no plug-ins enabled (haven't even installed any new ones)

    The only changes I've made to the system is to set the tag line, change the header graphic, limit the sidebar to just 2 options, and set the permalinks to /%post_id%/

    The link is http://m2m.elgacu.com

    Can someone offer up something to try to fix this?

  2. #2
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,811
    Thanks
    15
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  3. #3
    Affiliate Member AppThemes Affiliate dchaffins's Avatar
    Join Date
    Aug 2012
    Posts
    22
    Thanks
    3
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,811
    Thanks
    15
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  5. #5
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  6. #6
    Affiliate Member AppThemes Affiliate dchaffins's Avatar
    Join Date
    Aug 2012
    Posts
    22
    Thanks
    3
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,811
    Thanks
    15
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  8. #8
    Affiliate Member AppThemes Affiliate dchaffins's Avatar
    Join Date
    Aug 2012
    Posts
    22
    Thanks
    3
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Affiliate Member AppThemes Affiliate dchaffins's Avatar
    Join Date
    Aug 2012
    Posts
    22
    Thanks
    3
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Affiliate Member AppThemes Affiliate dchaffins's Avatar
    Join Date
    Aug 2012
    Posts
    22
    Thanks
    3
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Unable to access wp-admin
    By interactivegm in forum Report ClassiPress Bugs
    Replies: 22
    Last Post: July 16th, 2013, 02:42 PM
  2. admin resume access
    By tbase in forum Report JobRoller Bugs
    Replies: 4
    Last Post: July 30th, 2012, 01:39 AM
  3. cannot access admin back end
    By bthorn in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: October 20th, 2011, 11:36 AM
  4. Cannot Access Website Admin Yet Again!
    By nutmeg in forum Report ClassiPress Bugs
    Replies: 8
    Last Post: October 9th, 2011, 07:11 PM
  5. Not able to access admin panel
    By panks7077 in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: December 17th, 2010, 12:26 PM