Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By angusmacisaac

Thread: Search lookup and categories do not work

  1. #1
    Thread Starter
    angusmacisaac's Avatar
    Join Date
    Nov 2013
    Location
    Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Search lookup and categories do not work

    I installed the child theme with the vantage tutorial and when the search is used or one of the categories is clicked on there is an awful looking page result with no content at all - please see link and screen capture:
    http://www.lifeinrockland.com/peek​
    Capture.jpg

    ALSO: the text on the "Add an Event now" and the "Add a business now" buttons do not match in their capitalization...how do I change the text on those please?
    button caps.jpg

    Thanks for your help!

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    angusmacisaac's Avatar
    Join Date
    Nov 2013
    Location
    Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    angusmacisaac's Avatar
    Join Date
    Nov 2013
    Location
    Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    dimitris likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Place Ad: Categories and sub-categories do not always work
    By comproevendo in forum Report ClassiPress Bugs
    Replies: 0
    Last Post: November 12th, 2013, 05:51 PM
  2. [SOLVED] Map / location search filter doesn't work - the post search filter works fine
    By tdelude in forum Report JobRoller Bugs
    Replies: 4
    Last Post: May 23rd, 2013, 10:35 AM
  3. Search doesn't work if there's a ' in the search
    By annonse in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: July 11th, 2012, 08:39 AM
  4. RSS error: WP HTTP Error: name lookup timed out
    By mehmetaydin in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 23rd, 2011, 08:24 AM