Results 1 to 4 of 4

Thread: Vantage Custom Form sending me to a 404 page when I click on field.

  1. #1
    Thread Starter
    guerrero's Avatar
    Join Date
    Jan 2012
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Vantage Custom Form sending me to a 404 page when I click on field.

    So ... I tried to create a form in Vantage by using Custom Forms in the Listings menu on my Dashboard, but whenever I click on one of the field boxes on the form it sends me to a 404 page. What's going on?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,832
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    guerrero's Avatar
    Join Date
    Jan 2012
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    guerrero's Avatar
    Join Date
    Jan 2012
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Import custom field (Vantage)
    By permis in forum Report Vantage Bugs (Legacy)
    Replies: 5
    Last Post: August 13th, 2012, 07:56 PM
  2. [Vantage] how to add email adress custom field
    By didou038 in forum Report Vantage Bugs (Legacy)
    Replies: 4
    Last Post: June 26th, 2012, 11:55 AM
  3. Vantage v1.0 Custom Form not working
    By ac990379 in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: May 11th, 2012, 10:54 AM
  4. [SOLVED] Custom Form Error when changing from Vantage Alpha to Vantage 1.0
    By nanami7 in forum Report Vantage Bugs (Legacy)
    Replies: 3
    Last Post: May 8th, 2012, 05:31 PM
  5. Inserting a custom field from a custom form into the listing preview
    By Fanatic in forum ClassiPress General Discussion
    Replies: 4
    Last Post: May 1st, 2011, 06:17 PM