Results 1 to 2 of 2

Thread: Warning: Missing argument 1 for scbAdminPage::__construct(), called in /home/web1/clo

  1. #1
    Thread Starter
    Expired Customer deimos's Avatar
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Warning: Missing argument 1 for scbAdminPage::__construct(), called in /home/web1/clo

    I am getting this error message no matter what I try.


    Warning: Missing argument 1 for scbAdminPage::__construct(), called in /home/web1/clotheoff.com/htdocs/wp-content/themes/vantage/framework/admin/class-dashboard.php on line 23 and defined in /home/web1/clotheoff.com/htdocs/wp-content/plugins/wp-pagenavi/scb/AdminPage.php on line 84

    Fatal error: Call to undefined function scb_register_table() in /home/web1/clotheoff.com/htdocs/wp-content/themes/vantage/framework/includes/geo.php on line 3


    Cant even activate the theme. Please help...

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,579
    Thanks
    163
    Thanked 3,292 Times in 3,163 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Warning: Missing argument 2 for cp_get_price(),
    By nicholasdhilton in forum Report ClassiPress Bugs
    Replies: 11
    Last Post: October 13th, 2015, 09:32 AM
  2. Seem to be missing a Home page on Vantage.
    By etnivre80 in forum Help Using Vantage (Legacy)
    Replies: 9
    Last Post: November 26th, 2012, 05:27 PM
  3. Replies: 1
    Last Post: June 18th, 2012, 06:24 AM
  4. Replies: 1
    Last Post: June 18th, 2012, 06:24 AM
  5. [SOLVED] Home page missing ?!
    By villadecker in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 15th, 2010, 10:46 AM