Page 12 of 13 FirstFirst ... 210111213 LastLast
Threads 276 to 300 of 310

Forum: Report Vantage Bugs

Report problems, errors, and bugs found in the Vantage theme.

  1. Listing categories not displaying

    Started by talent, April 11th, 2017
    • Replies: 8
    • Views: 386
    May 5th, 2017 Go to last post
  2. After Customizer blank page

    Started by thesoi6, May 4th, 2017
    • Replies: 6
    • Views: 79
    May 4th, 2017 Go to last post
  3. [SOLVED] Correct the layout firefox

    Started by andrey26r, April 29th, 2017
    • Replies: 3
    • Views: 212
    May 1st, 2017 Go to last post
  4. Upload File Size Bug - 0KB

    Started by dutchman, April 27th, 2017
    • Replies: 4
    • Views: 290
    April 28th, 2017 Go to last post
    • Replies: 1
    • Views: 202
    April 24th, 2017 Go to last post
  5. [SOLVED] users cannot login

    Started by locallaborpros, April 24th, 2017
    • Replies: 1
    • Views: 219
    April 24th, 2017 Go to last post
  6. Custom Forms Not Showing Up on Listings

    Started by dutchman, April 15th, 2017
    • Replies: 5
    • Views: 267
    April 19th, 2017 Go to last post
  7. Message on Blog Page

    Started by tallis1970, March 11th, 2017
    2 Pages
    1 2
    • Replies: 13
    • Views: 506
    April 16th, 2017 Go to last post
  8. [SOLVED] "Suspected Bot" when registering

    Started by johnrsotelo, April 12th, 2017
    • Replies: 3
    • Views: 252
    April 14th, 2017 Go to last post
  9. Issue upgrading from Vantage 3.0.5

    Started by kmccormack, April 12th, 2017
    • Replies: 1
    • Views: 262
    April 12th, 2017 Go to last post
  10. Map bug

    Started by johnjohnjohn, March 11th, 2017
    • Replies: 3
    • Views: 195
    April 11th, 2017 Go to last post
  11. Help Setting up home page on 4.0

    Started by kennyfoster, April 4th, 2017
    • Replies: 7
    • Views: 269
    April 11th, 2017 Go to last post
  12. Upgrade Listing Not Working

    Started by vintagevenuestyling, March 11th, 2017
    • Replies: 9
    • Views: 338
    April 6th, 2017 Go to last post
  13. Two-factor Authentication

    Started by cciapp, April 3rd, 2017
    • Replies: 1
    • Views: 180
    April 4th, 2017 Go to last post
  14. Importing

    Started by aj2703, March 30th, 2017
    • Replies: 4
    • Views: 208
    April 3rd, 2017 Go to last post
  15. [SOLVED] Listing Author Contact Form?

    Started by ianross, March 30th, 2017
    • Replies: 5
    • Views: 228
    April 2nd, 2017 Go to last post
    • Replies: 1
    • Views: 201
    April 2nd, 2017 Go to last post
  16. Jomark Problem login to 4.0

    Started by kennyfoster, March 31st, 2017
    • Replies: 4
    • Views: 265
    April 1st, 2017 Go to last post
  17. Main Search Button Missing

    Started by dutchman, March 30th, 2017
    • Replies: 1
    • Views: 228
    March 31st, 2017 Go to last post
  18. Listing Stuck In Limbo

    Started by dutchman, March 26th, 2017
    • Replies: 2
    • Views: 219
    March 30th, 2017 Go to last post
  19. [SOLVED] Some .mo entries not translating

    Started by cmpessoa, March 26th, 2017
    • Replies: 2
    • Views: 124
    March 27th, 2017 Go to last post
  20. Moved: BUG - Appthemes Coupons

    Started by dsffenny, March 26th, 2017
    •  
    •  
    • Replies: 1
    • Views: 148
    March 27th, 2017 Go to last post
  21. Primary menu user

    Started by reachoutmedia, March 25th, 2017
    • Replies: 1
    • Views: 128
    March 25th, 2017 Go to last post
    • Replies: 1
    • Views: 115
    March 25th, 2017 Go to last post

Page 12 of 13 FirstFirst ... 210111213 LastLast