Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By card8gift

Thread: User Menu has Disappeared

  1. #1
    Thread Starter
    card8gift's Avatar
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    95
    Thanks
    26
    Thanked 7 Times in 7 Posts

    User Menu has Disappeared

    Hi,

    This is a little odd, but the login / register user menu section on my primary menu has disappeared. All I've got now is the logo, search box and the +create listing link.

    It was there one minute and then I updated the secondary menu and it was gone.

    I'm using the development build at the moment.

    Any ideas on things I can try / how to get it back?

    Thanks

    - Charlotte

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,819
    Thanks
    159
    Thanked 2,966 Times in 2,842 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    card8gift's Avatar
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    95
    Thanks
    26
    Thanked 7 Times in 7 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jomarkosabel likes this.

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,819
    Thanks
    159
    Thanked 2,966 Times in 2,842 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Menu disappeared after installing Labzip
    By mksubherw in forum LabZip
    Replies: 1
    Last Post: January 7th, 2013, 05:16 PM
  2. Main Nav Menu and footer disappeared
    By stever in forum Report Vantage Bugs (Legacy)
    Replies: 7
    Last Post: September 17th, 2012, 02:07 AM
  3. The topNav menu has disappeared
    By thebaht in forum Report JobRoller Bugs
    Replies: 6
    Last Post: February 20th, 2012, 02:35 AM
  4. Search Box Under Menu Disappeared
    By michaeldante in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 29th, 2010, 01:46 AM