Page 1 of 13 12311 ... LastLast
Threads 1 to 25 of 310

Forum: Report Vantage Bugs

Report problems, errors, and bugs found in the Vantage theme.

  1. unable to create mock listing

    Started by z4zai, July 31st, 2018
    • Replies: 3
    • Views: 108
    August 9th, 2018 Go to last post
  2. Category not showing when placed in widget

    Started by z4zai, August 9th, 2018
    • Replies: 4
    • Views: 121
    August 15th, 2018 Go to last post
  3. [SOLVED] No Signup / Login button home page

    Started by yea747, July 15th, 2017
    2 Pages
    1 2
    • Replies: 11
    • Views: 385
    July 18th, 2017 Go to last post
  4. Maps not working anymore

    Started by yea747, December 20th, 2017
    • Replies: 3
    • Views: 230
    December 22nd, 2017 Go to last post
  5. Appthemes Updater not working anymore

    Started by yea747, December 22nd, 2017
    2 Pages
    1 2
    • Replies: 12
    • Views: 489
    May 1st, 2018 Go to last post
  6. [SOLVED] PDF not showng

    Started by xpose, December 21st, 2017
    • Replies: 6
    • Views: 414
    January 2nd, 2018 Go to last post
  7. Listings are double included/excluded from listings list

    Started by wzshop, July 18th, 2017
    2 Pages
    1 2
    • Replies: 16
    • Views: 361
    October 11th, 2017 Go to last post
  8. [SOLVED] Logout URL in comment box?

    Started by wzshop, June 28th, 2017
    • Replies: 1
    • Views: 103
    June 29th, 2017 Go to last post
  9. New install, duplicate emails?

    Started by wzshop, June 29th, 2017
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 489
    July 29th, 2017 Go to last post
  10. Nav menu does not work on mobile!

    Started by wzshop, July 12th, 2017
    2 Pages
    1 2
    • Replies: 12
    • Views: 456
    December 18th, 2017 Go to last post
    • Replies: 8
    • Views: 253
    August 23rd, 2017 Go to last post
  11. BUG; va_form, dropdown field of custom taxonomy

    Started by wzshop, November 1st, 2017
    • Replies: 6
    • Views: 211
    November 9th, 2017 Go to last post
  12. [SOLVED] Clean install, no listings media Meta Box in WP Admin?

    Started by wzshop, January 10th, 2018
    2 Pages
    1 2
    • Replies: 17
    • Views: 489
    January 19th, 2018 Go to last post
  13. Dropdown not working on mobile devices

    Started by wzshop, February 27th, 2018
    • Replies: 1
    • Views: 174
    February 27th, 2018 Go to last post
    • Replies: 4
    • Views: 164
    June 19th, 2018 Go to last post
  14. [SOLVED] Admin email is sent to author when comment/trackback has been made!

    Started by wzshop, January 10th, 2019
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 486
    March 14th, 2019 Go to last post
  15. Order by Relevance doesn't work

    Started by wypozyczalniamazury, December 15th, 2017
    • Replies: 1
    • Views: 190
    December 15th, 2017 Go to last post
  16. Redirect after login

    Started by wishie, September 6th, 2017
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 983
    December 25th, 2017 Go to last post
  17. bug author page ???

    Started by webweb90, July 19th, 2017
    • Replies: 0
    • Views: 100
    July 19th, 2017 Go to last post
  18. [SOLVED] Could not save geo data.

    Started by webk, February 18th, 2019
    4 Pages
    1 2 3 ... 4
    • Replies: 37
    • Views: 1,077
    April 27th, 2019 Go to last post
  19. [SOLVED] Editors can't edit listings

    Started by webk, April 9th, 2019
    • Replies: 8
    • Views: 190
    April 17th, 2019 Go to last post
    • Replies: 2
    • Views: 39
    2 Weeks Ago Go to last post
  20. Upload Media Not Working

    Started by webdesignit, December 4th, 2019
    • Replies: 3
    • Views: 74
    December 9th, 2019 Go to last post
  21. [SOLVED] Registration Page form fields

    Started by waterdancer, June 15th, 2017
    • Replies: 5
    • Views: 279
    June 19th, 2017 Go to last post
    • Replies: 8
    • Views: 317
    June 24th, 2017 Go to last post

Page 1 of 13 12311 ... LastLast