Results 1 to 6 of 6

Thread: Anomalies after Setup

  1. #1
    Thread Starter
    Amateur garfieldm's Avatar
    Join Date
    Oct 2015
    Location
    Chilliwack, BC
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Anomalies after Setup

    I am an absolute newbie and so to set up my site, I followed instructions as provided. I'm not a complainer but as a newbie, the instructions are very thin.

    My site is www.postfindlist.com

    1. Where others have "Find" and "Near", I have "Find" and "Oops, something went wrong"

    2. My Home page has a big grey screen blocking the text

    3. My categories section shows the parent categories fine, but only shows three sub-categories (most have more)

    4. I created a listing and when I went to save it, I got three error messages. Now I can see that there was a listing created, but it's a mess and none of the photos are there.

  2. #2
    Veteran aj2703's Avatar
    Join Date
    Apr 2016
    Posts
    271
    Thanks
    12
    Thanked 10 Times in 10 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Amateur garfieldm's Avatar
    Join Date
    Oct 2015
    Location
    Chilliwack, BC
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    28,887
    Thanks
    132
    Thanked 2,221 Times in 2,112 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Amateur garfieldm's Avatar
    Join Date
    Oct 2015
    Location
    Chilliwack, BC
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Junior Member rollandrock's Avatar
    Join Date
    Apr 2017
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. multisite setup
    By arsenalke in forum Simplux
    Replies: 1
    Last Post: March 5th, 2013, 03:23 AM
  2. subdomain setup
    By arsenalke in forum Simplux
    Replies: 1
    Last Post: March 5th, 2013, 03:17 AM
  3. Indeed setup
    By giorgioarmani in forum Help Using JobRoller
    Replies: 1
    Last Post: May 28th, 2012, 02:59 PM
  4. submit your listing problem (anomalies)
    By sumaxx in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: December 26th, 2010, 07:07 PM