Results 1 to 2 of 2

Thread: not found on https - vantage theme upgraded to latest version

  1. #1
    Thread Starter
    Expired Customer jerome_ellos's Avatar
    Join Date
    May 2014
    Location
    Philippines
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    not found on https - vantage theme upgraded to latest version

    So we've recently moved our hosting server to a new provider. And during the process we've updated wordpress and all plugins (including Vantage Theme).
    We've also added ssl/https certificate for the main site.
    Listings were migrated successfully and can be viewed on http, the issue is when you browse it on https, it says "The page or listing you are trying to reach no longer exists or has expired."

    here are the links to our site:

    working -> http://www.beyondcebu.com/cebu/argao...h-resort-argao
    not working -> https://www.beyondcebu.com/cebu/arga...h-resort-argao

    Please help.

    ~jrom

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,412
    Thanks
    161
    Thanked 3,158 Times in 3,030 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Update to latest version of Vantage
    By sexd in forum Help Using Vantage (Legacy)
    Replies: 9
    Last Post: June 8th, 2015, 11:38 AM
  2. [SOLVED] Upgraded to the latest version and now my payments page is not working.
    By simplifiedz in forum Help Using ClassiPress
    Replies: 3
    Last Post: February 28th, 2014, 11:28 AM
  3. Compatible with LATEST version of Vantage?
    By topracer in forum Multi-City JR
    Replies: 1
    Last Post: March 20th, 2013, 04:45 PM
  4. Just upgraded my Firefox to 6.0.2 (latest version) YIKES!
    By snowflake206 in forum ClassiPress General Discussion
    Replies: 1
    Last Post: September 14th, 2011, 01:25 PM
  5. Using Latest Version. Job Posted but, Error - Page Not Found!
    By naweedshams in forum Report JobRoller Bugs
    Replies: 3
    Last Post: April 14th, 2011, 08:51 PM