Results 1 to 3 of 3

Thread: Some .mo entries not translating

  1. #1
    Thread Starter
    cmpessoa's Avatar
    Join Date
    Jul 2012
    Location
    Portugal
    Posts
    17
    Thanks
    10
    Thanked 2 Times in 2 Posts

    Some .mo entries not translating

    Some .mo entries are not translating.

    For example:

    On Listing Creation Form:
    Title, Listing Media, Tags,...

    On home page:
    View more listings
    Read more (On Blog posts excerpts)

  2. #2
    Thread Starter
    cmpessoa's Avatar
    Join Date
    Jul 2012
    Location
    Portugal
    Posts
    17
    Thanks
    10
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,431
    Thanks
    158
    Thanked 2,830 Times in 2,708 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [PLUGIN NEEDED] multiple entries
    By eonelson in forum ClassiPress General Discussion
    Replies: 0
    Last Post: August 26th, 2013, 11:59 AM
  2. Dimitris review of own entries
    By fanconnect in forum Help Using Vantage (Legacy)
    Replies: 3
    Last Post: August 7th, 2013, 11:08 AM
  3. Randomisation of entries ?
    By getawaydigital in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: August 23rd, 2012, 01:13 PM
  4. [SOLVED] Where is the RSS for the last entries ?
    By cannestendances in forum Report Vantage Bugs (Legacy)
    Replies: 6
    Last Post: May 16th, 2012, 09:40 AM
  5. blog entries show less
    By quim in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: June 30th, 2011, 09:42 AM