Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By jomarkosabel

Thread: "Suspected Bot" message when new user registers

  1. #1
    Thread Starter
    mixer0200's Avatar
    Join Date
    Jun 2013
    Location
    Ireland
    Posts
    33
    Thanks
    10
    Thanked 2 Times in 2 Posts

    "Suspected Bot" message when new user registers

    Having problems with Vantage 4.10

    Not able to register a new user getting "Suspected Bot" message.

    Have spoken to Hostgator and they suggested I let you know.
    Regards
    Mike

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,091
    Thanks
    159
    Thanked 2,986 Times in 2,862 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    mixer0200 likes this.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] "Suspected Bot" when registering
    By johnrsotelo in forum Report Vantage Bugs
    Replies: 3
    Last Post: April 14th, 2017, 09:21 AM
  2. Replies: 4
    Last Post: June 9th, 2015, 07:16 PM
  3. Replies: 4
    Last Post: March 8th, 2013, 10:20 AM
  4. Jomark Removing "category", "user" and "date" announcement
    By humorbabaca in forum Help Using ClassiPress
    Replies: 2
    Last Post: December 8th, 2012, 02:28 PM
  5. [SOLVED] Clicking "Ad Post" results in "404 Page Not Found" Message
    By cmbapp in forum Help Using ClassiPress
    Replies: 9
    Last Post: January 8th, 2011, 05:33 PM