Results 1 to 7 of 7

Thread: Warning and error: require_once() after a fresh install of WP and Vantage

  1. #1
    Thread Starter
    andreuerj's Avatar
    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    1,593
    Thanks
    552
    Thanked 16 Times in 15 Posts

    Warning and error: require_once() after a fresh install of WP and Vantage

    Warning and error: require_once() after a fresh install of WP and Vantage.

    Messages when I try to preview the Vantage theme before activating it definitely.

    Warning: require_once(/wp-content/themes/appthemes-vantage/includes/core/extra/custom-forms/load.php): failed to open stream: No such file or directory in wp-content/themes/appthemes-vantage/framework/kernel/functions.php on line 163

    Fatal error: require_once(): Failed opening required '/wp-content/themes/appthemes-vantage/includes/core/extra/custom-forms/load.php' (include_path='.:/opt/php71/lib/php') in /wp-content/themes/appthemes-vantage/framework/kernel/functions.php on line 163

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,572
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    andreuerj's Avatar
    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    1,593
    Thanks
    552
    Thanked 16 Times in 15 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,572
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    andreuerj's Avatar
    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    1,593
    Thanks
    552
    Thanked 16 Times in 15 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,572
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    Thread Starter
    andreuerj's Avatar
    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    1,593
    Thanks
    552
    Thanked 16 Times in 15 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: July 24th, 2019, 12:02 PM
  2. Dimitris Vantage - Server Error on Fresh Install of WordPress & Vantage 1.2
    By friendlywebdesign in forum Help Using Vantage (Legacy)
    Replies: 19
    Last Post: February 16th, 2014, 12:51 PM
  3. Fresh Install WP 3.3.2 and JR 1.6
    By laura in forum Report JobRoller Bugs
    Replies: 5
    Last Post: May 26th, 2012, 01:19 PM
  4. 404 error on fresh WP and Classipress install
    By wjep1 in forum Help Using ClassiPress
    Replies: 6
    Last Post: December 15th, 2011, 07:25 PM
  5. [SOLVED] Error with fresh install
    By jacksparrow in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: April 29th, 2011, 08:25 AM