Results 1 to 7 of 7

Thread: Pinposts.com

  1. #1
    Thread Starter
    laura's Avatar
    Join Date
    Apr 2010
    Location
    Michigan
    Posts
    2,594
    Thanks
    60
    Thanked 279 Times in 254 Posts

    Pinposts.com

    Okay, think I'm ready for some feedback and/or suggestions on Pinposts.com

    This site is utilizing a child theme, and currently has 9 mods, with 2 or 3 more to be done yet. The mods were done to change or add things the site needed according to business requirements, not to change the look of Classipress for which I'm happy with. Once the last mods are done, will be working on the SEO, other than that I think I've tested the site pretty thoroughly, but may have overlooked a few things. I do know there is still a load problem in IE, and am still trying to figure out and correct the issue. Feel free to register, and look around. Looking forward to everyone's input.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,576
    Thanks
    163
    Thanked 3,292 Times in 3,163 Posts
    I have just checked your site and it feels snappy probably due to your "under the hood" modifications.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    laura's Avatar
    Join Date
    Apr 2010
    Location
    Michigan
    Posts
    2,594
    Thanks
    60
    Thanked 279 Times in 254 Posts
    Quote Originally Posted by jomarkosabel View Post
    I have just checked your site and it feels snappy probably due to your "under the hood" modifications.
    Hi Jomark,

    Appreciate you having a look. If you can elaborate on what you mean by "it feels snappy probably due to your "under the hood" modifications", I would greatly appreciate it. Not sure if this is a good or bad thing, but if it's issue I would like to address it.

    Thanks,

    Laura

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,576
    Thanks
    163
    Thanked 3,292 Times in 3,163 Posts
    I mean to say that it feels fast when navigating your site and so I presume it must be your mods. It could also be your fast host.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    laura's Avatar
    Join Date
    Apr 2010
    Location
    Michigan
    Posts
    2,594
    Thanks
    60
    Thanked 279 Times in 254 Posts
    Ohh, okay. I don't think any of my mods have anything to do with the speed on the site, except perhaps for this one: http://forums.appthemes.com/solved-p...-single-15429/ in order to try and correct the issue with way IE is loading. Thank you for your valuable feedback, it's much appreciated.

  6. #6
    Member marsibe's Avatar
    Join Date
    Mar 2011
    Location
    United States
    Posts
    60
    Thanks
    14
    Thanked 1 Time in 1 Post
    Thanks for that link laura

  7. #7
    Thread Starter
    laura's Avatar
    Join Date
    Apr 2010
    Location
    Michigan
    Posts
    2,594
    Thanks
    60
    Thanked 279 Times in 254 Posts
    Quote Originally Posted by marsibe View Post
    Thanks for that link laura
    No problem, hope it helps you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Just Launched - Pinposts
    By laura in forum Showcase & Feedback
    Replies: 0
    Last Post: July 1st, 2010, 10:32 PM