Results 1 to 3 of 3

Thread: SimplyHired Not compatible

  1. #1
    Thread Starter
    Newbie pilotjoe's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SimplyHired Not compatible

    I searched for this but did not find an answer.

    I moved hosts and tried to reactivate the SimplyHired plugin and receive:
    "The Simply Hired plugin for JobRoller is not compatible with your JobRoller version (1.4.2).

    Please upgrade to version 1.6.0 or later and try again."

    Am I doing something wrong?

    Thanks
    Joe

  2. #2
    Thread Starter
    Newbie pilotjoe's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] simplyhired plugin
    By suryamahadeva in forum Simply Hired Publisher
    Replies: 1
    Last Post: January 19th, 2014, 01:57 PM
  2. XML Generator for SimplyHired
    By fabbstar in forum Job Feed Generator
    Replies: 5
    Last Post: April 21st, 2013, 09:53 AM
  3. Jomark Syndicating Jobs with Indeed, Simplyhired
    By sssdornier in forum Report JobRoller Bugs
    Replies: 1
    Last Post: December 3rd, 2012, 10:58 AM
  4. Is anyone making about $300 from indeed or simplyhired per month?
    By badmaash in forum JobRoller General Discussion
    Replies: 3
    Last Post: October 29th, 2012, 01:42 PM