Results 1 to 3 of 3

Thread: Firebug 2.0.9 CSS Line Issues - wrong numbers all the same

  1. #1
    Thread Starter
    Expired Customer jatun2's Avatar
    Join Date
    Sep 2012
    Location
    Canada
    Posts
    169
    Thanks
    19
    Thanked 6 Times in 5 Posts

    Firebug 2.0.9 CSS Line Issues - wrong numbers all the same

    Hi everyone.

    This isn't a question related to SR but I cannot post to other areas of the forum - site won't let me - So sorry,

    Firebug is an indispensable web dev tool. When I edit the CP or SR CSS, eventually the line numbers crap out and display the same number no matter what element you inspect.

    does anyone have any insight to this? how to fix?

  2. #2
    talent's Avatar
    Join Date
    Jul 2011
    Location
    London UK
    Posts
    3,499
    Thanks
    75
    Thanked 556 Times in 504 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    $function ('CUSTOMIZATION'); } else { .DESIGN { display: awesome; }
    If you require any additional functionality or design customization, just ask. Afterall... anything is possible! However, I may not know how to implement your particular request, but if you don't ask, you don't get

    If you build it, they will come...


  3. #3
    talent's Avatar
    Join Date
    Jul 2011
    Location
    London UK
    Posts
    3,499
    Thanks
    75
    Thanked 556 Times in 504 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    $function ('CUSTOMIZATION'); } else { .DESIGN { display: awesome; }
    If you require any additional functionality or design customization, just ask. Afterall... anything is possible! However, I may not know how to implement your particular request, but if you don't ask, you don't get

    If you build it, they will come...


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: May 19th, 2014, 11:49 PM
  2. Difficulty using firebug with this theme
    By vgeronimo in forum ClassiClean
    Replies: 1
    Last Post: March 8th, 2014, 06:49 AM
  3. line 2756 and line 2763
    By Almost in forum Report ClassiPress Bugs
    Replies: 12
    Last Post: May 28th, 2011, 10:24 AM
  4. Blank line after every line of code?
    By classbr in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: March 14th, 2011, 08:56 AM