Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By nblanchette

Thread: Force SSL loading only normal HTTP

  1. #1
    Thread Starter
    nblanchette's Avatar
    Join Date
    Aug 2013
    Location
    Canada
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Force SSL loading only normal HTTP

    For some reason SSL is not working when I check off "Force SSL". It will load the payment form, but it loads the HTTP version. HTTPS is working elsewhere on my site via WordPress HTTPS. Any idea as to how I can get SSL working on the payments pages?

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    nblanchette's Avatar
    Join Date
    Aug 2013
    Location
    Canada
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    dimitris likes this.

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Featured ads not showing before normal ads
    By manishkhullar in forum Jibo
    Replies: 5
    Last Post: September 3rd, 2013, 07:24 AM
  2. [SOLVED] Normal ads also appear in featured ads box
    By manishkhullar in forum Help Using ClassiPress
    Replies: 3
    Last Post: July 10th, 2013, 10:32 AM
  3. [SOLVED] Images Loading issue while loading page
    By omkarphatak in forum Slider Ultimate
    Replies: 4
    Last Post: February 15th, 2013, 01:08 AM
  4. Chopped Thumbnails. This is normal?
    By donmilton in forum Report ClassiPress Bugs
    Replies: 0
    Last Post: August 15th, 2010, 11:51 AM