Results 1 to 2 of 2

Thread: Stripe on classipress 3.2.1

  1. #1
    Thread Starter
    bfreemanfl's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    28
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Stripe on classipress 3.2.1

    Hello i need help getting it to work with 3.2.1 i dont want to update to 3.3 yet too buggy. I get this error AppThemes Stripe Payment Gateway does not support the current theme. Please use a compatible AppThemes Product. How can i fix this i just purchased it. Thanks

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] stripe activation!
    By rems in forum Stripe
    Replies: 7
    Last Post: July 29th, 2013, 11:07 AM
  2. [SOLVED] Stripe
    By tking in forum Stripe
    Replies: 3
    Last Post: May 22nd, 2013, 04:02 AM