Results 1 to 7 of 7

Thread: STRIPE PLUGIN 1.3.2 or 1.1.5 SLOOOOOOWWWW DOWN MY SITE..

  1. #1
    Thread Starter
    kiduno's Avatar
    Join Date
    Jan 2013
    Location
    United States
    Posts
    68
    Thanks
    3
    Thanked 0 Times in 0 Posts

    STRIPE PLUGIN 1.3.2 or 1.1.5 SLOOOOOOWWWW DOWN MY SITE..

    For some reason once i enable this plugin my site crawls to a 30 second load time with out it take 2 seconds to load. Can i get my money back.

  2. #2
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,939
    Thanks
    66
    Thanked 135 Times in 99 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    kiduno's Avatar
    Join Date
    Jan 2013
    Location
    United States
    Posts
    68
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,939
    Thanks
    66
    Thanked 135 Times in 99 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    kiduno's Avatar
    Join Date
    Jan 2013
    Location
    United States
    Posts
    68
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    kiduno's Avatar
    Join Date
    Jan 2013
    Location
    United States
    Posts
    68
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,939
    Thanks
    66
    Thanked 135 Times in 99 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: April 16th, 2017, 11:26 AM
  2. [SOLVED] Classipost & Stripe plugin
    By rodigital in forum ClassiPost
    Replies: 2
    Last Post: March 6th, 2017, 04:02 AM
  3. Replies: 1
    Last Post: March 18th, 2015, 12:45 PM
  4. Stripe payment not connecting from wordpress to stripe site
    By crossconnection in forum Vantage General Discussion (Legacy)
    Replies: 2
    Last Post: March 17th, 2015, 12:57 PM
  5. [SOLVED] Using Stripe on Vantage Site
    By paulglos123 in forum Vantage General Discussion (Legacy)
    Replies: 2
    Last Post: November 26th, 2014, 02:17 AM