Results 1 to 5 of 5

Thread: Works for a little bit, then gets switched to the other stripe plugin

  1. #1
    Thread Starter
    laura1003's Avatar
    Join Date
    Sep 2014
    Location
    United States
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Works for a little bit, then gets switched to the other stripe plugin

    HI-
    I too made the mistake of doing the update to the other stripe plugin. Came to the forum, followed the directions. I deleted it, then reloaded your stripe plugin again. It works for a little while, then it reverts to the other (uncompatible)one by itself . I have uninstalled, then reloaded many times and everytime, within a few hours, it goes back to the other stripe plugin. Im running windows 4, I have also disabled the automatic theme updated, didn't help.
    Thanks
    Laura

  2. #2
    Thread Starter
    laura1003's Avatar
    Join Date
    Sep 2014
    Location
    United States
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    laura1003's Avatar
    Join Date
    Sep 2014
    Location
    United States
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    sandradylan's Avatar
    Join Date
    May 2014
    Location
    Canada
    Posts
    21
    Thanks
    0
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why is the Stripe plugin pretty barebones?
    By openlime in forum Stripe
    Replies: 2
    Last Post: July 29th, 2014, 02:45 PM
  2. [SOLVED] STRIPE Plugin: Getting a redirect loop in Jobroller
    By creatorsclubhouse in forum Stripe
    Replies: 0
    Last Post: July 8th, 2014, 12:11 PM
  3. [SOLVED] Vantage - Stripe plugin - Fatal Error
    By greatpeace in forum Stripe
    Replies: 12
    Last Post: June 12th, 2013, 11:24 AM