Results 1 to 2 of 2

Thread: "GO" button suddenly dissapeared

  1. #1
    Thread Starter
    Junior Member thk1976's Avatar
    Join Date
    Nov 2013
    Location
    Denmark
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "GO" button suddenly dissapeared

    Dear sir

    I dont know what i did wrong, but the "Go>>" button when posting and add in step one suddenly dissapeared. http://www.billigeflyverdragter.dk/add-new/

    I tried to reinstall classipress, that did not help

    Could you please help me? thankyou very much.

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,170
    Thanks
    75
    Thanked 830 Times in 808 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to remove "Submit Job" beside the "login" button (topNav)?
    By misterleaf in forum Report JobRoller Bugs
    Replies: 1
    Last Post: December 11th, 2011, 07:16 AM
  2. [SOLVED] "SEARCH ADS" Suddenly Not Working
    By vusales in forum Report ClassiPress Bugs
    Replies: 27
    Last Post: March 20th, 2011, 01:40 AM
  3. [SOLVED] how can i change the colours of my button" Fulltime" "Part-Time"...?
    By gericoach in forum Report JobRoller Bugs
    Replies: 2
    Last Post: February 3rd, 2011, 06:38 AM
  4. Adding a "Home" button to the left of "About" ? Possible w/ this theme?
    By freelancing in forum Report JobRoller Bugs
    Replies: 11
    Last Post: December 12th, 2010, 08:03 PM