Results 1 to 3 of 3

Thread: Compatible with Vantage 4

  1. #1
    Thread Starter
    vintagevenuestyling's Avatar
    Join Date
    Jan 2014
    Location
    United Kingdom
    Posts
    13
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Compatible with Vantage 4

    Hi ... just need to know if this email plugin is compatible with vantage 4. Thank you

  2. #2
    Marketplace Seller roidayan's Avatar
    Join Date
    Apr 2014
    Location
    Israel
    Posts
    1,128
    Thanks
    31
    Thanked 149 Times in 136 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Marketplace Seller roidayan's Avatar
    Join Date
    Apr 2014
    Location
    Israel
    Posts
    1,128
    Thanks
    31
    Thanked 149 Times in 136 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is Vantage Compatible with WordPress 4.2?
    By manilaboy in forum Help Using Vantage (Legacy)
    Replies: 2
    Last Post: April 27th, 2015, 07:40 AM