Results 1 to 8 of 8

Thread: Search feature is NOT working!

  1. #1
    Thread Starter
    Senior Member erroloz's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    152
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Lightbulb Search feature is NOT working!

    hi,

    After testing many times i find out that the Search feature in Vantage either doesn't work at all or it doesn't pick the keyword or tags well in the site!

    is there any bug or am I doing something wrong which there is nothing to configure with the Search section!

    thanks

    Oz

  2. #2
    laura's Avatar
    Join Date
    Apr 2010
    Location
    Michigan
    Posts
    2,594
    Thanks
    60
    Thanked 279 Times in 254 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Senior Member erroloz's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    152
    Thanks
    0
    Thanked 5 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    laura's Avatar
    Join Date
    Apr 2010
    Location
    Michigan
    Posts
    2,594
    Thanks
    60
    Thanked 279 Times in 254 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Senior Member erroloz's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    152
    Thanks
    0
    Thanked 5 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    laura's Avatar
    Join Date
    Apr 2010
    Location
    Michigan
    Posts
    2,594
    Thanks
    60
    Thanked 279 Times in 254 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    Senior Member erroloz's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    152
    Thanks
    0
    Thanked 5 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    laura's Avatar
    Join Date
    Apr 2010
    Location
    Michigan
    Posts
    2,594
    Thanks
    60
    Thanked 279 Times in 254 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Search Filter - advanced search feature
    By davidvdberg in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 19th, 2012, 02:04 PM
  2. Relist Feature Not Working
    By applingua in forum Report JobRoller Bugs
    Replies: 4
    Last Post: June 1st, 2012, 07:33 AM
  3. [SOLVED] Expired Coupon Feature Not Working
    By paulgreg in forum Report Clipper Bugs
    Replies: 2
    Last Post: October 23rd, 2011, 06:10 PM
  4. resume feature not working
    By dreamtoreality in forum Report JobRoller Bugs
    Replies: 1
    Last Post: June 21st, 2011, 10:39 AM
  5. Replies: 7
    Last Post: April 15th, 2011, 08:30 PM