Results 1 to 2 of 2

Thread: Strange Update bug With Vantage 1.1.3 and Appthemes Updater Plug in

  1. #1
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,811
    Thanks
    15
    Thanked 52 Times in 51 Posts

    Strange Update bug With Vantage 1.1.3 and Appthemes Updater Plug in

    I have updated 3 sites already with no issue and when i was suppose to update another one i update the Plug in first to last version. When i did that it did not work, the update to 1.1.3 not show. When i deactivate the plug in the new version show again even if i just had updated the plug in. Now it shows Alpha. So i updated the plug in again and activate and now the 1.1.3 show.


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  2. #2
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,811
    Thanks
    15
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Classipress Version 3.1.8 Updater Plug in Version 1.1 Not working to 3.19
    By TheSyndicate in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: September 17th, 2012, 07:12 PM
  2. Update from Vantage 1.0 with new Plug in not work right?
    By TheSyndicate in forum Report Vantage Bugs (Legacy)
    Replies: 24
    Last Post: September 5th, 2012, 11:49 AM
  3. [SOLVED] Maybe you should HIDE the API in the next update of the plug in?
    By TheSyndicate in forum WordPress General Discussion
    Replies: 9
    Last Post: September 5th, 2012, 12:45 AM
  4. AppThemes Updater Not installing on my plugins when I try uploading it..
    By harry88 in forum Report Vantage Bugs (Legacy)
    Replies: 10
    Last Post: September 4th, 2012, 09:32 PM